Welcome, Guest

Author Topic: trouble getting replies to go through  (Read 2005 times)

Offline doak

  • Super Bee
  • *****
  • Posts: 1788
  • Gender: Male
trouble getting replies to go through
« on: May 11, 2007, 07:41:16 PM »
Does any one have this problem? I posted a reply yesterday thet didn't go through. Had another just now.
I hate not to go back and retype it and try again. I think it had some good stuff in it thet "tillie" and others could benifit from.

Maybe I am hitting the go back too soon.
Any sugs.
doak

Offline reinbeau

  • Super Bee
  • *****
  • Posts: 2502
  • Gender: Female
Re: trouble getting replies to go through
« Reply #1 on: May 11, 2007, 09:29:11 PM »
You shouldn't be hitting the go back at all.  The reply posts and then you're returned to the forum thread listing.  You may be right, you're too quick!  ;)

- Ann, A Gardening Beek -  ΜΟΛΩΝ ΛΑΒΕ

Click for Hanson, Massachusetts Forecast" border="0" height="150" width="256

Offline beemaster

  • Site Founder
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6420
  • Gender: Male
  • It is my pleasure to bring the forums to you.
    • http://www.beemaster.com
Re: trouble getting replies to go through
« Reply #2 on: May 11, 2007, 09:44:45 PM »
I know I've got lost in "too many windows open" and I'll mess up or forget to hit post. What I do now JUST IN CASE is I lose a window or something goes buggy in the upload topic.

Honestly, I haven't had a forum problem plosing posts, so far I can blame them all on me - hope it gets better for you and I hope we hear from others if they have issues. I hope not, but it's good to know of a problem if one exists.

NJBeemaster my YOUTUBE Video Collection

Please enjoy the forum, and if it has helped you in any way, we hope that a small donation can be made to support our FULLY member supported forum. You will never see advertisements here, and that is because of the generous members who have made our forum possible. We are in our second decade as a beekeeping forum and all thanks to member support. At the top right of every page is a donations link. Please help if you can.

Offline annette

  • Galactic Bee
  • ******
  • Posts: 5344
  • Gender: Female
Re: trouble getting replies to go through
« Reply #3 on: August 13, 2007, 01:18:04 PM »
I just modified a post. Hit save and nothing happened. I lost it all.

Annette

Offline Clegs

  • House Bee
  • **
  • Posts: 89
  • Gender: Male
  • Let the good times roll!
    • CalebGo.com - Gread dissusion forums, programmers, hobbiests, or just anyone
Re: trouble getting replies to go through
« Reply #4 on: August 13, 2007, 07:45:42 PM »
If there is an actual "issue" posting that you are sure it is the fault of the forum software, you should tell the people at Simple Machines because they are the ones who wrote the forum software.

For those who are using IE or Safari try Firefox, it tends to run much better then IE or Safari does.

Also, when you press the back button (at least in firefox) the browser remembers the form state.  Meaning as soon as you see your changes did not post press the Back button until you get to your post.  There should be your post.
calebgo.com - My website

Offline Understudy

  • Galactic Bee
  • ******
  • Posts: 4641
  • Gender: Male
    • http://www.understudy.net
Re: trouble getting replies to go through
« Reply #5 on: August 13, 2007, 08:49:09 PM »
I am not having these problems. See if you have this problem in a different browser. If you are using Internet Explorer try Firefox. If you are using Firefox try Opera. If the problem continues you may have an timeout issue.

Sincerely,
Brendhan
The status is not quo. The world is a mess and I just need to rule it. Dr. Horrible

Offline annette

  • Galactic Bee
  • ******
  • Posts: 5344
  • Gender: Female
Re: trouble getting replies to go through
« Reply #6 on: August 13, 2007, 09:11:29 PM »
Believe it or not, later on in the day I went back to the post and my changes had been posted. Delayed reaction??
Something I am doing wrong?? I post, click post button and use the back arrow. Anyway, this only happened this time. I will let you all know if it happens again.

annette
« Last Edit: August 13, 2007, 10:43:19 PM by annette »

Offline randydrivesabus

  • Queen Bee
  • ****
  • Posts: 1072
Re: trouble getting replies to go through
« Reply #7 on: August 13, 2007, 09:35:20 PM »
when i post and hit post i then go back to the thread list. if i want to go back to the forum home page i'll use the links up there.

Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6499
  • Gender: Male
  • Beekeep On!
    • Robo's World
Re: trouble getting replies to go through
« Reply #8 on: August 13, 2007, 09:58:38 PM »
Something I am doing wrong?? I post, click Save button and use the back arrow. Anyway, this only happened this time. I will let you all know if it happens again.

Yes, don't use the back button, use the navigation links in the forum.  When you use the back button you are seeing the history (ie. before you made the change).
"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



Offline annette

  • Galactic Bee
  • ******
  • Posts: 5344
  • Gender: Female
Re: trouble getting replies to go through
« Reply #9 on: August 14, 2007, 12:51:24 AM »
Understand. Thank you

Annette