Welcome, Guest

Author Topic: built warming box out of a old freezer to uncrystallize my honey had a question  (Read 897 times)

Offline adamant

  • House Bee
  • **
  • Posts: 342
  • Gender: Male






my honey crystallized and I am trying to un crystallize it. I have my unit set at 100 deg. its been a week and the honey is still in the same state. how long does it take?

Offline adamant

  • House Bee
  • **
  • Posts: 342
  • Gender: Male

Offline Vance G

  • Queen Bee
  • ****
  • Posts: 1155
Have you checked the temp with a good thermometer?  My little power strip that controls the heat maxes out at 104 and the honey liquefies fine. 

Offline tefer2

  • Super Bee
  • *****
  • Posts: 2313
  • Gender: Male
Agree with Vance, check with a different thermometer. That temp should do it after a couple days.

Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6492
  • Gender: Male
  • Beekeep On!
    • Robo's World
I have done the same with an spare refrigerator in our garage.  I put together an ardunio controller with 100W bulb.  I can liquify 5 gallon pails in 2 days at 100F.

What size bulb are you using and are you sure it is getting up to temp?   100W light bulbs are getting hard to find around here.  Most of the time the advertised wattage is some type of "equivalent to" number and by reading the fine print you will see the actual wattage is much less.
"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



Offline adamant

  • House Bee
  • **
  • Posts: 342
  • Gender: Male
Re:
« Reply #5 on: December 07, 2013, 05:17:10 PM »
Using a space heater.. 

Sent from my SCH-I545 using Tapatalk

Offline edward

  • Queen Bee
  • ****
  • Posts: 1203
  • Gender: Male
Great pictures thanks  :-D

maybee a fan would help

Offline bud1

  • Field Bee
  • ***
  • Posts: 766
  • Gender: Male
it sure helps to have air circulation, small fan
to bee or not to bee

Offline adamant

  • House Bee
  • **
  • Posts: 342
  • Gender: Male
Re:
« Reply #8 on: December 07, 2013, 07:18:42 PM »
I increased temp to 120 and seems to be working  thank you 

Sent from my SCH-I545 using Tapatalk

 

anything