Welcome, Guest

Author Topic: installed package a few weeks ago  (Read 398 times)

Offline tbrinck

  • New Bee
  • *
  • Posts: 21
installed package a few weeks ago
« on: April 08, 2013, 04:18:12 PM »
I sucessfully installed my bee package a few weeks ago and have been feeding them sugar water which they started to hit heavily this week. i have also noticed that they are a lot more active in the past few days i figure its because of the nice wea, ther.  I'm shall be doing my 1st througho inspection within the next few days. I know the queen was released but have yet to find her. ok so time for the question. yesterday i noticed the beeswere bringing back pollen to the hive in a decent amount should i stop feeding them sugar water mixture? Going to be wiring their next ten frames tonight. should i be worried about their boom in activity ?

Offline johng

  • House Bee
  • **
  • Posts: 121
  • Gender: Male
Re: installed package a few weeks ago
« Reply #1 on: April 08, 2013, 04:33:40 PM »
I would keep feeding until they stop taking it or they get the brood nest built out. If you are running double deep hives stop once both deeps are built out.

Offline buzzbee

  • Ken
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 5768
  • Gender: Male
    • N Central Pa Beekeepers Facebook Page
Re: installed package a few weeks ago
« Reply #2 on: April 08, 2013, 08:19:10 PM »
Don't rush the second box until bees are covering most of the frames in the first box and 8 of the 10 frames have the wax drawn. Too much empty space will slow the groth when nights are still cool.

 

anything