Need Bees Removed?
International
Beekeeping Forums
November 26, 2014, 12:46:35 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: 24/7 Ventrilo Voice chat -click for instructions and free software here
 
   Home   Help Search Calendar bee removal Login Register Chat  

Pages: [1]   Go Down
  Print  
Author Topic: Photo Problem  (Read 994 times)
Geoff
Field Bee
***
Offline Offline

Gender: Male
Posts: 587

Location: Yinnar, Australia


« on: October 03, 2014, 10:34:57 PM »



    Can anyone suggest why I am not getting the photo uploader when I go to a new topic ?

      Geoff.
Logged

Local Area Network in Australia - the LAN down under.
sawdstmakr
Galactic Bee
******
Offline Offline

Gender: Male
Posts: 3292


Location: Jacksonville FL


« Reply #1 on: October 03, 2014, 10:52:13 PM »

Geoff,
Are you using an iPad? It does not show up on my iPad.
Jim
Logged

"If you don't read the newspaper you are uninformed.  If you do read the newspaper you are misinformed."--Mark Twain
Geoff
Field Bee
***
Offline Offline

Gender: Male
Posts: 587

Location: Yinnar, Australia


« Reply #2 on: October 04, 2014, 06:09:24 PM »



     Just the reliable old desktop Jim.   Thanks for the reply.
Logged

Local Area Network in Australia - the LAN down under.
Pages: [1]   Go Up
  Print  
 
Jump to:  

Beemaster's Beekeeping Ring
Previous | Home | Join | Random | Next
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!
Page created in 0.184 seconds with 22 queries.

Google visited last this page November 22, 2014, 03:19:55 PM