Need Bees Removed?
International
Beekeeping Forums
September 16, 2014, 08:44:44 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: 24/7 Ventrilo Voice chat -click for instructions and free software here
 
   Home   Help Search Calendar bee removal Login Register Chat  

Pages: [1]   Go Down
  Print  
Author Topic: Itunes Login Issue  (Read 4305 times)
beemaster
Site Founder
Administrator
Galactic Bee
*******
Offline Offline

Gender: Male
Posts: 6238


Location: Manchester, NJ

It is my pleasure to bring the forums to you.


WWW
« on: September 27, 2012, 04:16:40 PM »

On my workstation (primary PC to TV set up) suddenly I get an Unable to log in to Itunes - I go to log in- enter correct username/password and ACCESSING ITUNES STORE never connects - it just says the three words above.

 So I've gone to Diagnostic under help and get the following message in RED "SECURE LINK TO ITUNES STORE FAILED"

(note) Three other computer work fine as does connect right up to Itunes store as does my Ipod Touch Gen 4.

I tried REPAIR and Uninstall in Uninstall Program in (Win7 64bit) control panel - I reinstalled program with latest software, and when it came back up, everything I had was still there but still wont let me sign in, nor will it display Itunes store.

I found a few "Solutions" going to C Prompt and doing this and that - but not even sure how to get to C prompt on Win 7. But this is my primary program for streaming radio/ podcasts and such - again, everything (all 557 apps) in the Ipod is done through Wifi - or I use the LIBRARY to transfer music and movies via USB if it is stuff from my PC to Ipod.

But I enjoy Itunes especially for podcasts and want this to work again on this PC that goes to my TV.

Anyone have a fix they can help me with, even after the C prompt walk thru - I wasn't to wild about doing what the wanted in the Ask/answered replies I found.

Worse case is always hooking up to any of my netbooks or laptop, but that is not how I like to do it, I hope to get this fixed so I can log-in, and have Itunes FIND and display the store content on the big screen and the awesome sound sysyem it has. THANKS ahead of time!!!



Logged

NJBeemaster my YOUTUBE Video Collection
Follow us on TWITTER
SKYPE NJBeemaster - include your FORUM NAME in contact request
My Personal FACEBOOK Page


"All donations to our forums are greatly appreciated"
Please click HERE to help support our forum.
buzzbee
Ken
Administrator
Galactic Bee
*******
Online Online

Gender: Male
Posts: 5442


Location: North Central PA


WWW
« Reply #1 on: September 27, 2012, 08:08:47 PM »

John
Is this a result of perhaps a recent windows update? I  think 7 just updated yesterday. Perhaps a system restore to before yesterday?
Logged
beemaster
Site Founder
Administrator
Galactic Bee
*******
Offline Offline

Gender: Male
Posts: 6238


Location: Manchester, NJ

It is my pleasure to bring the forums to you.


WWW
« Reply #2 on: September 28, 2012, 04:36:25 PM »

I wish Ken...

I did try to add my work-station to the computer list for file transfer and it just looks at me (doesn't crash or anything) I just type info in and click the button and nothing happened.

I think because I couldn't add my work-station that I logged out - prior to that I was seeing Itunes okay. But trying to log-out and back in is when the issue likely happened. Sometimes you don't see a problem when it first pops up, or think "Hmmmm that was unusual" then dismiss it. So the moment all went to crap is a bit fuzzy, but no recent updates of any kind.

I am very good with with the virus wear and system maintenance, nothing happened outside of I tunes, but I have to add this is NOT an uncommon problem - lots of post around the web asking and the fix just gives me a bit of anxiety. I think I need Facetime and a tech to fix this Smiley

Logged

NJBeemaster my YOUTUBE Video Collection
Follow us on TWITTER
SKYPE NJBeemaster - include your FORUM NAME in contact request
My Personal FACEBOOK Page


"All donations to our forums are greatly appreciated"
Please click HERE to help support our forum.
buzzbee
Ken
Administrator
Galactic Bee
*******
Online Online

Gender: Male
Posts: 5442


Location: North Central PA


WWW
« Reply #3 on: September 29, 2012, 11:48:44 AM »

John,
I saw a couple places where quicktime could be the culprit .Perhaps uninstall and reinstall?
Logged
beemaster
Site Founder
Administrator
Galactic Bee
*******
Offline Offline

Gender: Male
Posts: 6238


Location: Manchester, NJ

It is my pleasure to bring the forums to you.


WWW
« Reply #4 on: October 05, 2012, 04:33:01 PM »

Hey Ken. Gonna try QT now. No luck so far else wise. Thanks.
Logged

NJBeemaster my YOUTUBE Video Collection
Follow us on TWITTER
SKYPE NJBeemaster - include your FORUM NAME in contact request
My Personal FACEBOOK Page


"All donations to our forums are greatly appreciated"
Please click HERE to help support our forum.
buzzbee
Ken
Administrator
Galactic Bee
*******
Online Online

Gender: Male
Posts: 5442


Location: North Central PA


WWW
« Reply #5 on: October 12, 2012, 07:14:02 AM »

John,
sorry I have not popped back in here,but have you had any luck with the login issue with Itunes?
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Beemaster's Beekeeping Ring
Previous | Home | Join | Random | Next
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!
Page created in 0.13 seconds with 21 queries.

Google visited last this page September 09, 2014, 08:54:44 PM