Need Bees Removed?
International
Beekeeping Forums
September 20, 2014, 07:04:51 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Beemaster's official FACEBOOK page
 
   Home   Help Search Calendar bee removal Login Register Chat  

Pages: [1]   Go Down
  Print  
Author Topic: Bouncing windows  (Read 4927 times)
Brian D. Bray
Galactic Bee
******
Offline Offline

Gender: Male
Posts: 7369


Location: Anacortes, WA 98221

I really look like this, just ask Cindi.


WWW
« on: July 09, 2009, 01:10:21 AM »

Is anyone having the same problems I'm having?
When I go to answer a thread, especially if I use the quote function, after about 10 lines the window refuses to follow the typing down the reply window like it has in the past.  Instead I get a continuous bouncing that as I type jumps up and down with each key stroke.  The  reply window will only display those 1st 10 lines, regardless of how long the entry is.  It is very frustrating trying to answer someone's question(s) and not be able to read what is being typed.

The 2nd issue is that now when I click on the post button, while answering a question, it automatically kicks down to show my just completed entry on the thread.  Previously, when posting a reply, the subject thread would appear showing the 1st page of that subject.  Previously, If I had posted and answer under the Greetings Subject the screen would return to the face page of the Greetings Subject showing me the new postings.  Now I just see what I had just posted. 

Are both of these "problems" updates to the forum made by the moderators?  I can see the sense to viewing your most recent posting instead of going back to the index page but the Preview button allows for the same thing so I think the way it is operating now is redundant, unneeded, and aggrivating.  The bouncing screen is just plain aggrivating.

Another thought, is the problems I'm having a result of some change I may have mistakeningly made in my view options?
Logged

Life is a school.  What have you learned?   Brian      The greatest danger to our society is apathy, vote in every election!
homer
House Bee
**
Offline Offline

Gender: Male
Posts: 294

Location: Smithfield, Utah


« Reply #1 on: July 10, 2009, 12:05:33 PM »

When I go to answer a thread, especially if I use the quote function, after about 10 lines the window refuses to follow the typing down the reply window like it has in the past.  Instead I get a continuous bouncing that as I type jumps up and down with each key stroke.  The  reply window will only display those 1st 10 lines, regardless of how long the entry is.  It is very frustrating trying to answer someone's question(s) and not be able to read what is being typed.

Yes, I'm having this problem as well.  Not all the time, but it is sure annoying when it happens.
Logged
Natalie
Queen Bee
****
Offline Offline

Gender: Female
Posts: 1478

Location: Weymouth, Massachusetts


« Reply #2 on: July 10, 2009, 02:33:36 PM »

Its been happening to me for the last month as well.
Logged
Brian D. Bray
Galactic Bee
******
Offline Offline

Gender: Male
Posts: 7369


Location: Anacortes, WA 98221

I really look like this, just ask Cindi.


WWW
« Reply #3 on: July 24, 2009, 12:01:20 AM »

I have observed that this bounce affect only happens after I have used the insert quote option.  After inserting the quote only the top line or 2 of the answer will show and every additional line will bounce with each key stroke.
Logged

Life is a school.  What have you learned?   Brian      The greatest danger to our society is apathy, vote in every election!
Natalie
Queen Bee
****
Offline Offline

Gender: Female
Posts: 1478

Location: Weymouth, Massachusetts


« Reply #4 on: July 24, 2009, 12:19:19 AM »

It happens to me no matter what. If its a short post then its fine but if it gets to be a couple of paragraphs then it starts bouncing. It happened to me again today.
Its extremely frustrating.
Logged
beemaster
Site Founder
Administrator
Galactic Bee
*******
Offline Offline

Gender: Male
Posts: 6241


Location: Manchester, NJ

It is my pleasure to bring the forums to you.


WWW
« Reply #5 on: September 22, 2009, 11:00:01 PM »

Brian:

I just experienced this problem on my Samsung N120 using Internet Explorer 8 which I just downloaded yesterday - my gosh it is annoying, you cannot tell what you are writing, you can only see stuff the line above the line you are typing on.

I have been posting large long posts with same computer using Explorer 6X with absolutely no troubles. I just tried another post using Google Chrome with no problems. I think it is a bug issue between Explorer 8 and the SMF software. I think it might only happen with certain fon't sizes or if you resize your screen using the center mouse and right CTRL key. Just some thoughts - but I'll be using Chrome if this keeps up.

Let me know if you still have issues, I'm curious. If you fixed it, let me know how. Thanks.

Logged

NJBeemaster my YOUTUBE Video Collection
Follow us on TWITTER
SKYPE NJBeemaster - include your FORUM NAME in contact request
My Personal FACEBOOK Page


"All donations to our forums are greatly appreciated"
Please click HERE to help support our forum.
MustbeeNuts
Field Bee
***
Offline Offline

Gender: Male
Posts: 552


Location: Holton, Michigan


WWW
« Reply #6 on: November 14, 2009, 11:28:53 AM »

happening to me as well, quite a bother.
Logged

Each new day brings decisions,  these are  new branches on the tree of life.
Natalie
Queen Bee
****
Offline Offline

Gender: Female
Posts: 1478

Location: Weymouth, Massachusetts


« Reply #7 on: November 14, 2009, 11:43:31 AM »

Yeah me too. I gave up posting last night and went to bed because I couldn't deal with it anymore.
It bounces so much you lose your place while you are typing, mine will bounce and then go back to the top line and you have to go back and find where you were.
Logged
lakeman
House Bee
**
Offline Offline

Gender: Male
Posts: 242

Location: Abbeville, South Carolina


« Reply #8 on: November 14, 2009, 01:05:07 PM »

Is anyone having the same problems I'm having?
When I go to answer a thread, especially if I use the quote function, after about 10 lines the window refuses to follow the typing down the reply window like it has in the past.  Instead I get a continuous bouncing that as I type jumps up and down with each key stroke.  The  reply window will only display those 1st 10 lines, regardless of how long the entry is.  It is very frustrating trying to answer someone's question(s) and not be able to read what is being typed.

The 2nd issue is that now when I click on the post button, while answering a question, it automatically kicks down to show my just completed entry on the thread.  Previously, when posting a reply, the subject thread would appear showing the 1st page of that subject.  Previously, If I had posted and answer under the Greetings Subject the screen would return to the face page of the Greetings Subject showing me the new postings.  Now I just see what I had just posted. 

Are both of these "problems" updates to the forum made by the moderators?  I can see the sense to viewing your most recent posting instead of going back to the index page but the Preview button allows for the same thing so I think the way it is operating now is redundant, unneeded, and aggrivating.  The bouncing screen is just plain aggrivating.

Another thought, is the problems I'm having a result of some change I may have mistakeningly made in my view options?

Mine had did it once before a year or so before, then straightened out then started again recently. I checked, and found out I was usinf e-8, and I had not downloaded it from the old, but having vista, and set up for automatic updating for vista and microsoft word, it must have automatically updated e to 8 also.
Because I used to be forum administrator, and quite active in some forums in the past, and got disgusted with working for quite some time to type out a rather long, and sometimes clever message to post, only to lose it by one little mis-hit on I do not know which key, that I accidentally hit, and/or for I do not know what reason, I came up with a method to avoid this.
If I am anticipating composing a lengthy post, and/or one I do not want to lose just upon completing, but before posting, I will first type it out in "WORD PAD", then copy and past into the post.
I have composed this present message, and because of the problems presently being discussed, I will copy it, and just past under the quote, and then post .
Logged

I am my own biggest critic!
lakeman
House Bee
**
Offline Offline

Gender: Male
Posts: 242

Location: Abbeville, South Carolina


« Reply #9 on: November 14, 2009, 01:05:57 PM »

See it works, Ha Ha
Logged

I am my own biggest critic!
David LaFerney
Field Bee
***
Offline Offline

Gender: Male
Posts: 924


Location: Cookeville, TN - U.S.A.


WWW
« Reply #10 on: November 14, 2009, 01:14:48 PM »

I've experienced no such problems using the firefox browser on windows (or linux).  I'm not a microsoft fan.
Logged

"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so." Samuel Clemens

Putting the "ape" in apiary since 2009.
Brian D. Bray
Galactic Bee
******
Offline Offline

Gender: Male
Posts: 7369


Location: Anacortes, WA 98221

I really look like this, just ask Cindi.


WWW
« Reply #11 on: November 14, 2009, 05:34:21 PM »

I've found the problem to have begun after I purchased a new computer with Vista installed before that I had been using XP with e7 and had no problems.  I have refused to download e8 on top of Vista in the belief it will only make things worse. 
Anybody have the New W7 and does that have the hippy hop screen too?
Logged

Life is a school.  What have you learned?   Brian      The greatest danger to our society is apathy, vote in every election!
kathyp
Universal Bee
*******
Offline Offline

Gender: Female
Posts: 15151


Location: boring, oregon


« Reply #12 on: November 14, 2009, 06:19:00 PM »

i have vista and IE8 on here and no problems.
Logged

.....The greatest changes occur in their country without their cooperation. They are not even aware of precisely what has taken place. They suspect it; they have heard of the event by chance. More than that, they are unconcerned with the fortunes of their village, the safety of their streets, the fate of their church and its vestry. They think that such things have nothing to do with them, that they belong to a powerful stranger called “the government.” They enjoy these goods as tenants, without a sense of ownership, and never give a thought to how they might be improved.....

 Alexis de Tocqueville
beemaster
Site Founder
Administrator
Galactic Bee
*******
Offline Offline

Gender: Male
Posts: 6241


Location: Manchester, NJ

It is my pleasure to bring the forums to you.


WWW
« Reply #13 on: November 14, 2009, 07:13:10 PM »

Brian:

I use 4 computers almost daily, and you are right, it is an (Explorer using Vista) issue, same surfing and posting with Google Chrome and Firefox, no issue here, although I know the bug is a Vista thing in the programming with Explorer - I know the problem you speak of, it will drive you nuts, bouncing and especially since what you are typing is OFF SCREEN - I feel your pain.
Logged

NJBeemaster my YOUTUBE Video Collection
Follow us on TWITTER
SKYPE NJBeemaster - include your FORUM NAME in contact request
My Personal FACEBOOK Page


"All donations to our forums are greatly appreciated"
Please click HERE to help support our forum.
homer
House Bee
**
Offline Offline

Gender: Male
Posts: 294

Location: Smithfield, Utah


« Reply #14 on: November 14, 2009, 09:11:33 PM »

Brian:

I use 4 computers almost daily, and you are right, it is an (Explorer using Vista) issue, same surfing and posting with Google Chrome and Firefox, no issue here, although I know the bug is a Vista thing in the programming with Explorer - I know the problem you speak of, it will drive you nuts, bouncing and especially since what you are typing is OFF SCREEN - I feel your pain.

Not to burst your bubble, but it happens to me all the time and I don't have vista.  I use IE 7 and Windows XP Pro.  Just an fyi....
Logged
beemaster
Site Founder
Administrator
Galactic Bee
*******
Offline Offline

Gender: Male
Posts: 6241


Location: Manchester, NJ

It is my pleasure to bring the forums to you.


WWW
« Reply #15 on: November 14, 2009, 09:20:04 PM »

No bubble bursted! It just didn't happen to me, still sounds like IE is the bugger though!
Logged

NJBeemaster my YOUTUBE Video Collection
Follow us on TWITTER
SKYPE NJBeemaster - include your FORUM NAME in contact request
My Personal FACEBOOK Page


"All donations to our forums are greatly appreciated"
Please click HERE to help support our forum.
SlickMick
Field Bee
***
Offline Offline

Posts: 590


Location: Brisbane, Australia


« Reply #16 on: November 15, 2009, 02:39:25 AM »

Happens to me all the time.  angry It is so annoying. I use Vista and IE8

For long posts I do these in ms word and copy and paste them

Mick
Logged

On the outer Barcoo where the churches are few,
   And men of religion are scanty,
On a road never cross'd 'cept by folk that are lost,
   One Michael Magee had a shanty.

Now this Mike was the dad of a ten-year-old lad,
   Plump, healthy, and stoutly conditioned;
He was strong as the best, but poor Mike had no rest
   For the youngster had never been christened,
A BUSH CHRISTENING - A.B. "Banjo" Paterson http://www.middlemiss.org/lit/authors/patersonab/poetry/christen.html
Pages: [1]   Go Up
  Print  
 
Jump to:  

Beemaster's Beekeeping Ring
Previous | Home | Join | Random | Next
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!
Page created in 0.267 seconds with 22 queries.

Google visited last this page August 09, 2014, 03:08:22 AM