Welcome, Guest

Author Topic: Missing Avatars  (Read 4240 times)

Offline Romahawk

  • House Bee
  • **
  • Posts: 197
    • http://www.romahawk.com
Missing Avatars
« on: April 30, 2009, 10:57:10 AM »
Has anyone else found that half the Avatars are missing when reading the message base or is it something gone wrong on my end?   :?
Never let your education interfere with your learning" --Samuel Clemens

Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6503
  • Gender: Male
  • Beekeep On!
    • Robo's World
Re: Missing Avatars
« Reply #1 on: April 30, 2009, 11:57:43 AM »
There are some strange things going on in the forum software.  I'm currently investigating... 
"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6503
  • Gender: Male
  • Beekeep On!
    • Robo's World
Re: Missing Avatars
« Reply #2 on: April 30, 2009, 12:02:49 PM »
I have taken chat offline while troubleshooting this
"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



Offline beemaster

  • Site Founder
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6426
  • Gender: Male
  • It is my pleasure to bring the forums to you.
    • http://www.beemaster.com
Re: Missing Avatars
« Reply #3 on: April 30, 2009, 02:17:52 PM »
Roma:

I brought this to the Technical Team (Robo) early yesterday when I ran across the issue. At the time I seemed (from the mod group) the only one having an issue. GIF files play fine, but no JPGS and possibly others.

Here is what I did though that fixed it - HERE at least I found it to be an INTERNET EXPLORER v.8 issue - no other browser I use has the problem, so for now if you have Firefox, or any other browser PLEASE give it a try.

You could also in your profile shut off the avatars until a problem is found, but I like to keep an eye on when Internet Stuff comes back to life.

We have a really brilliant technician working on this - he indeed is the fellow that makes every work as great as it always does. I'm just glad you had the similar problem - I thought it might have been someting on MY SIDE because my AUDIO CHAT VENTRILO stopped allowing sound to come through - I could see people's lights coming on and no voices ALTHOUGH I had everything cranked up and clicked in the right position.

Sadly though, my $30 mic (USB) stinks and the one I have been using died - the only one left for now is on my laptop built-in. So I can still talk and trust me, after just getting back from the largest (I think) gathering of Beemaster Members (many who were in voice chat) I wanted to hear and talk and nothing was cooperating. BTW - that is fixed, I just had to go in Windows Volume MAster (or whatever Vista calls it) and just barely move a slide bar - almost as if it were the old days and real potentiomenters still were around and a corrsive or worn spot appeared. After moving the slidebar, all was fine and I got an hour in there at least.

Thanks again for pointing out the issue. Some forums FROWN against using AVATARS, here though it is a way to EXPRESS OURSELVES and change as often as we wish for holidays, or if a better photo comes along. I think it is something that is PART of our group that nearly everyone appriciates.

NOTE ON AVATARS

Okay, I have explained this many times, but for you who are on dialup - you can go into your profile and place a click in a box stating DON'T SHOE USER AVATARS and they will not be displayed, allowing for faster loading.
NJBeemaster my YOUTUBE Video Collection

Please enjoy the forum, and if it has helped you in any way, we hope that a small donation can be made to support our FULLY member supported forum. You will never see advertisements here, and that is because of the generous members who have made our forum possible. We are in our second decade as a beekeeping forum and all thanks to member support. At the top right of every page is a donations link. Please help if you can.

Offline Scadsobees

  • Galactic Bee
  • ******
  • Posts: 3198
  • Gender: Male
  • Best use of smileys in a post award.
Re: Missing Avatars
« Reply #4 on: April 30, 2009, 03:35:41 PM »
No, sir, I use FireFox exclusively and I see no avatars, including my own.

A big THANK YOU for the hard work done maintaining, troubleshooting, and fixing the forums!!!

Rick
Rick

Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6503
  • Gender: Male
  • Beekeep On!
    • Robo's World
Re: Missing Avatars
« Reply #5 on: May 01, 2009, 10:36:01 AM »
I found some issues in the code that may have been the cause for the avatar issue.  Unfortunately if you uploaded your own avatar, you will need to upload it again.

I am leaving the chat offline for a day or so more to make sure things are stable.

rob...
"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



Offline rdy-b

  • Super Bee
  • *****
  • Posts: 2258
Re: Missing Avatars
« Reply #6 on: May 01, 2009, 04:42:23 PM »
MY aviator disappeared so I uploaded it again-and it looks like it went through a jumbo tron-it is much larger now
got any ideas why RDY-B

Offline Brian D. Bray

  • Galactic Bee
  • ******
  • Posts: 7369
  • Gender: Male
  • I really look like this, just ask Cindi.
    • http://spaces.msn.com/thecoonsden
Re: Missing Avatars
« Reply #7 on: May 01, 2009, 11:44:56 PM »
The other problem is a re-occurance of an old issue--I now have to sign in at each visit instead of being forever on.  I checked the forever on and I still have to sign in.   It's nice to see the avatars back but they are about twice as large as before.
Life is a school.  What have you learned?   :brian:      The greatest danger to our society is apathy, vote in every election!

Offline buzzbee

  • Ken
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 5768
  • Gender: Male
    • N Central Pa Beekeepers Facebook Page
Re: Missing Avatars
« Reply #8 on: May 02, 2009, 06:52:25 AM »
Brian,
do you use any programs that clean the cookies from your web browsers or do not allow cookies to be set? If so,that is why you have to sign in each time.
Any privacy program may cause this.

Offline Brian D. Bray

  • Galactic Bee
  • ******
  • Posts: 7369
  • Gender: Male
  • I really look like this, just ask Cindi.
    • http://spaces.msn.com/thecoonsden
Re: Missing Avatars
« Reply #9 on: May 02, 2009, 06:08:24 PM »
Brian,
do you use any programs that clean the cookies from your web browsers or do not allow cookies to be set? If so,that is why you have to sign in each time.
Any privacy program may cause this.

No I did not.  I had the same problem on 2 different computers that I have.  Both are set at forever sign in.  Today things worked the way they should as far as sign in is concerned.  Could we be having a hacker problem?
Life is a school.  What have you learned?   :brian:      The greatest danger to our society is apathy, vote in every election!

Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6503
  • Gender: Male
  • Beekeep On!
    • Robo's World
Re: Missing Avatars
« Reply #10 on: May 02, 2009, 08:43:27 PM »
Could we be having a hacker problem?

Yes, we were hacked.  As of last night, things should be back to normal.
"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



Offline Irwin

  • Super Bee
  • *****
  • Posts: 2344
  • Gender: Male
  • howdy all
Re: Missing Avatars
« Reply #11 on: May 03, 2009, 09:58:34 AM »
Robo Thank you for all your work that you do :)
Fight organized crime!  Re-elect no one.

Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6503
  • Gender: Male
  • Beekeep On!
    • Robo's World
Re: Missing Avatars
« Reply #12 on: May 03, 2009, 10:59:50 AM »
Yes, we were hacked.  As of last night, things should be back to normal.

With the exception of being able to upload your own avatar.  That was the means of explointing,  so until a fix is made in the code, you will need to link to customer avatars.

"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



 

anything