Welcome, Guest

Author Topic: Computor geek....Not! Idiot....Yes!  (Read 1816 times)

Offline BjornBee

  • Galactic Bee
  • ******
  • Posts: 3775
  • Gender: Male
Computor geek....Not! Idiot....Yes!
« on: November 05, 2008, 08:44:28 AM »
For the past two weeks, I have had no working speakers. I had thought that maybe a cat had pulled a loose wire in the back of the computor. But that does not seem to be it.

My question...is there a sound card or another card that could go bad that is making this problem? Or is it perhaps an internal computor setting that was switched? Without asking me too many questions, since I'm a computor idiot, is there a setting or something in the "programs" or "my computor" area of the system setup that could of caused this?

Any suggestions or comments welcome. Thank you.
www.bjornapiaries.com
www.pennapic.org
Please Support "National Honey Bee Day"
Northern States Queen Breeders Assoc.  www.nsqba.com

Offline JP

  • The Swarm King
  • Universal Bee
  • *******
  • Posts: 11692
  • Gender: Male
  • I like doing cut-outs, but I love catching swarms!
    • JPthebeeman.com
Re: Computor geek....Not! Idiot....Yes!
« Reply #1 on: November 05, 2008, 09:20:54 AM »
Go into settings, control panel, click computer management and check the list under volume or sound settings, you could start there.


...JP
"Good friends are as sweet as honey" Winne the Pooh

My pictures can be viewed at http://picasaweb.google.com/pyxicephalus
and
http://picasaweb.google.com/112138792165178452970

My Youtube videos can be viewed here:

My website JPthebeeman.com http://www.jpthebeeman.com/jpthebeeman/

Offline Robo

  • Technical
  • Administrator
  • Galactic Bee
  • *******
  • Posts: 6495
  • Gender: Male
  • Beekeep On!
    • Robo's World
Re: Computor geek....Not! Idiot....Yes!
« Reply #2 on: November 05, 2008, 10:37:05 AM »
Not trying to be a wise guy, but check to make sure the speakers have power and the volume is turned up.  I've seen it more than once where the wall wart fro the speakers went bad.
"Opportunity is missed by most people because it comes dressed in overalls and looks like work." - Thomas Edison



Offline BjornBee

  • Galactic Bee
  • ******
  • Posts: 3775
  • Gender: Male
Re: Computor geek....Not! Idiot....Yes!
« Reply #3 on: November 05, 2008, 10:49:54 AM »
Thank you.

I went through the settings, checked power, connection look good....but nothing. I'll keep looking.
www.bjornapiaries.com
www.pennapic.org
Please Support "National Honey Bee Day"
Northern States Queen Breeders Assoc.  www.nsqba.com

Offline Shawn

  • Queen Bee
  • ****
  • Posts: 1217
  • Gender: Male
Re: Computor geek....Not! Idiot....Yes!
« Reply #4 on: November 05, 2008, 03:58:38 PM »
It could be you lost the sound drivers. Find out what kind of sound your motehrboard has and reinstall the drivers. 

Offline MustbeeNuts

  • Field Bee
  • ***
  • Posts: 552
  • Gender: Male
    • Great White Betta
Re: Computor geek....Not! Idiot....Yes!
« Reply #5 on: November 05, 2008, 10:58:25 PM »
you asked if the card could go bad, of course it could. but is there a card?, or is the sound on the motherboard, usually if you didn't put a sound card in, its on the board. if thats the case you could add a card. and simply disable on board sound in the bios. thats hit del key when it boots, look under devices or hardware but don't click until your sure, it should say sound, something, just disable it. and no becasue every board maker is different. HP, compaq/ del/ all different, the same ,, but different. U can google it ,, just go to google and type in how to disable sound on bhah blah ,  HP dt5400 or compaq presario, or dell latitude what ever the model is. there will be a hundred directions, pick the one you can undestand the best. .
Each new day brings decisions,  these are  new branches on the tree of life.